<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Exela Technologies Inc. (XELA) Pushed 0.05% … Time to Get Involved in Exela Technologies Inc. Stock? | Frisco Herald</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://friscoherald.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://friscoherald.com/wp-content/uploads/2020/07/favicon-32x32-1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Frisco Herald &raquo; Feed" href="https://friscoherald.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frisco Herald &raquo; Comments Feed" href="https://friscoherald.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Frisco Herald &raquo; Exela Technologies Inc. (XELA) Pushed 0.05% … Time to Get Involved in Exela Technologies Inc. Stock? Comments Feed" href="https://friscoherald.com/2020/09/exela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/friscoherald.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- friscoherald.com is managing ads with Advanced Ads 1.18.0 – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://friscoherald.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://friscoherald.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://friscoherald.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%7CRoboto+Slab%3A400%7COpen+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CLato%3A900%2C700%2C400%7CRoboto+Slab%3A400%2C700%2C600%2C800&#038;display=swap&#038;ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://friscoherald.com/wp-content/themes/Newspaper/style.css?ver=10.3.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://friscoherald.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://friscoherald.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://friscoherald.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/medicine_pro/demo_style.css?ver=10.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://friscoherald.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<script type='text/javascript' src='https://friscoherald.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://friscoherald.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://friscoherald.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://friscoherald.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://friscoherald.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why Liberty Broadband Corporation (LBRDK) Stock is Trading -0.71% Lower Today' href='https://friscoherald.com/2020/09/why-liberty-broadband-corporation-lbrdk-stock-is-trading-0-71-lower-today/' />
<link rel='next' title='Republic Services Inc. (RSG) Stock Is a neutral at $94.04: Analyst Analysis' href='https://friscoherald.com/2020/09/republic-services-inc-rsg-stock-is-a-neutral-at-94-04-analyst-analysis/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://friscoherald.com/2020/09/exela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock/" />
<link rel='shortlink' href='https://friscoherald.com/?p=9235' />
<link rel="alternate" type="application/json+oembed" href="https://friscoherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffriscoherald.com%2F2020%2F09%2Fexela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://friscoherald.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffriscoherald.com%2F2020%2F09%2Fexela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"e46fdaf852","wpRestUrl":"https:\/\/friscoherald.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/friscoherald.com\/wp-admin\/","wpRestNonce":"e46fdaf852","wpRestUrl":"https:\/\/friscoherald.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://friscoherald.com/2020/09/exela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-169794949-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-169794949-1');
</script>

<script data-ad-client="ca-pub-0700392270245215" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://friscoherald.com/wp-content/uploads/2020/07/cropped-favicon-32x32-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://friscoherald.com/wp-content/uploads/2020/07/cropped-favicon-32x32-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://friscoherald.com/wp-content/uploads/2020/07/cropped-favicon-32x32-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://friscoherald.com/wp-content/uploads/2020/07/cropped-favicon-32x32-1-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #31d6aa;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #31d6aa;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #31d6aa;
                }
                .tdm-btn-style1 {
					background-color: #31d6aa;
				}
				.tdm-btn-style2:before {
				    border-color: #31d6aa;
				}
				.tdm-btn-style2 {
				    color: #31d6aa;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #31d6aa;
                    -moz-box-shadow: 0 2px 16px #31d6aa;
                    box-shadow: 0 2px 16px #31d6aa;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #31d6aa;
                    -moz-box-shadow: 0 4px 26px #31d6aa;
                    box-shadow: 0 4px 26px #31d6aa;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-9235 single-format-standard td-standard-pack exela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock global-block-template-1 td-medicine-pro tdb_template_102 tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <ul class=""><li class="menu-item-first"><a href="https://friscoherald.com/wp-admin/nav-menus.php">Click here - to use the wp menu builder</a></li></ul>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                <div class="td-login-info-text"><a class="privacy-policy-link" href="https://friscoherald.com/privacy-policy/">Privacy Policy</a></div>

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://friscoherald.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_54a" class="tdc-zone"><div class="tdc_zone tdi_2_6a5  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_6a5{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_6a5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_6a5:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_6a5{
position:relative;
}
}

</style>
<div class="tdi_1_54a_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_54a_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_3a6" class="tdc-row"><div class="vc_row tdi_4_a7c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_a7c{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_a7c {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_a7c .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_a7c{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_6_307  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_307{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_307{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_307{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_466 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_466" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_466{
margin-left:-8px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_466 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_7_466 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7_466 .tdb-mobile-menu-button:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_466 .tdb-mobile-menu-button i{
                    font-size: 29px;
                
                    width: 29px;
					height: 29px;
					line-height:  29px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-dots-circle"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_76c  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_76c{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_76c{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_76c{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_f45 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_f45" >
<style>

/* inline tdc_css att */

.tdi_10_f45{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_10_f45{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_f45 .tdb-logo-a,
                .tdi_10_f45 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_f45 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_10_f45 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10_f45 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_10_f45 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_10_f45 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_10_f45 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_10_f45 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_10_f45 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_10_f45 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10_f45 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_10_f45 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_10_f45 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_10_f45 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_f45 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_10_f45 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_10_f45 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_10_f45 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_10_f45 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_f45 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_10_f45 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_10_f45 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_10_f45 .tdb-logo-text-tagline{
                    margin-top: 1px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_10_f45 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://friscoherald.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://friscoherald.com/wp-content/uploads/2020/07/logo-via-logohub-1-300x44.png" src="https://friscoherald.com/wp-content/uploads/2020/07/logo-via-logohub-1-300x44.png" alt=""  title="" width="300" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Friscoherald</span><span class="tdb-logo-text-tagline">Market <span class="td-logo-pro">NEWS</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_764  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_764{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_12_764{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_764{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_f4e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_f4e" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_f4e{
margin-right:-6px !important;
padding-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_f4e{
                    display: inline-block;
                }.tdi_13_f4e .tdb-block-inner{
                    text-align: right;
                }.tdi_13_f4e .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_f4e .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13_f4e .tdb-header-search-button-mob:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_f4e .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 23px;
					height: 23px;
					line-height:  23px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_bca" class="tdc-zone"><div class="tdc_zone tdi_15_6ca  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_6ca{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15_6ca:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 16px 0px rgba(22,35,58,0.1);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15_6ca:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_15_6ca{
position:relative;
}
}

</style>
<div class="tdi_14_bca_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_14_bca_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_16_f53" class="tdc-row"><div class="vc_row tdi_17_c4c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_c4c{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_17_c4c {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17_c4c .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_17_c4c{
padding-top:10px !important;
padding-bottom:10px !important;
}
}

</style><div class="vc_column tdi_19_f0f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19_f0f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_19_f0f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19_f0f{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20_a65 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20_a65" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20_a65{
margin-left:-8px !important;
padding-top:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20_a65 .tdb-mobile-menu-button i{
                    font-size: 28px;
                
                    width: 28px;
					height: 28px;
					line-height:  28px;
                }.tdi_20_a65 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_20_a65 .tdb-mobile-menu-button:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_20_a65 .tdb-mobile-menu-button i{
                    font-size: 29px;
                
                    width: 29px;
					height: 29px;
					line-height:  29px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-dots-circle"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22_53f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22_53f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_22_53f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22_53f{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23_0a0 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23_0a0" >
<style>

/* inline tdc_css att */

.tdi_23_0a0{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_0a0{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_23_0a0 .tdb-logo-a,
                .tdi_23_0a0 h1{
                    align-items: center;
                
                    justify-content: center;
                }.tdi_23_0a0 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_23_0a0 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23_0a0 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_23_0a0 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_23_0a0 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_23_0a0 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_23_0a0 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_23_0a0 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_23_0a0 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23_0a0 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_23_0a0 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_23_0a0 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_23_0a0 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_23_0a0 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_23_0a0 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_23_0a0 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_23_0a0 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_23_0a0 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_23_0a0 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_23_0a0 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_23_0a0 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_23_0a0 .tdb-logo-text-tagline{
                    margin-top: 1px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_23_0a0 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://friscoherald.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://friscoherald.com/wp-content/uploads/2020/07/logo-via-logohub-1-300x44.png" src="https://friscoherald.com/wp-content/uploads/2020/07/logo-via-logohub-1-300x44.png" alt=""  title="" width="300" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Friscoherald</span><span class="tdb-logo-text-tagline">Market <span class="td-logo-pro">NEWS</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25_f1f  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25_f1f{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_25_f1f{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25_f1f{
width:20% !important;
justify-content:flex-end !important;
text-align:right !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26_0f5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_0f5" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26_0f5{
margin-right:-6px !important;
padding-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_0f5{
                    display: inline-block;
                }.tdi_26_0f5 .tdb-block-inner{
                    text-align: right;
                }.tdi_26_0f5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26_0f5 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_26_0f5 .tdb-header-search-button-mob:hover{
                    color: #31d6aa;
                }

/* phone */
@media (max-width: 767px){
.tdi_26_0f5 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 23px;
					height: 23px;
					line-height:  23px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27_400" class="tdc-zone"><div class="tdc_zone tdi_28_56a  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_28_56a{
                    min-height: 0;
                }.tdi_28_56a > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_28_56a{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
z-index:999 !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_28_56a{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
}
}

</style>
<div class="tdi_27_400_rand_style td-element-style" ></div><div id="tdi_29_446" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30_c3c  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_30_c3c{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_30_c3c.tdc-row-content-vert-center,
                    .tdi_30_c3c.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_30_c3c.tdc-row-content-vert-bottom,
                    .tdi_30_c3c.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_30_c3c.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_30_c3c.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_30_c3c {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_30_c3c .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column tdi_32_ff6  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_32_ff6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_ff6{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_33_3c6 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_33_3c6" >
<style>

/* inline tdc_css att */

.tdi_33_3c6{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33_3c6{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_3c6{
                    display: inline-block;
                }.tdi_33_3c6 .tdb-logo-a,
                .tdi_33_3c6 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_33_3c6 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_33_3c6 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_33_3c6 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_33_3c6 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_33_3c6 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_33_3c6 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_33_3c6 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_33_3c6 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_33_3c6 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_33_3c6 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_33_3c6 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_33_3c6 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_33_3c6 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_33_3c6 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_33_3c6 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_33_3c6 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_33_3c6 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_33_3c6 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_33_3c6 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_33_3c6 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://friscoherald.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://friscoherald.com/wp-content/uploads/2020/07/logo-via-logohub-1-300x44.png" src="https://friscoherald.com/wp-content/uploads/2020/07/logo-via-logohub-1-300x44.png" alt=""  title="" width="300" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Friscoherald</span><span class="tdb-logo-text-tagline">Market <span class="td-logo-pro">NEWS</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_35_a76  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_35_a76{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_35_a76{
text-align:left !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_35_a76{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_36_c43 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_c43" >
<style>

/* inline tdc_css att */

.tdi_36_c43{
border-color:rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36_c43{
margin-right:-8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://friscoherald.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Go</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_37_6f4 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37_6f4"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37_6f4{
padding-left:15px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_37_6f4 .tdb-menu > li.current-menu-item > a,
				.tdi_37_6f4 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_37_6f4 .tdb-menu > li.current-category-ancestor > a,
				.tdi_37_6f4 .tdb-menu > li:hover > a,
				.tdi_37_6f4 .tdb-menu > li.tdb-hover > a,
				.tdi_37_6f4 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_37_6f4 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_37_6f4 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_37_6f4 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_37_6f4 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_37_6f4 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_37_6f4 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_37_6f4 .tdb-menu > li > a:after,
				.tdi_37_6f4 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31d6aa;
				
					height: 8px;
				
					bottom: 35px;
				}.tdi_37_6f4 .tdb-menu > li.current-menu-item > a:after,
				.tdi_37_6f4 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37_6f4 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37_6f4 .tdb-menu > li:hover > a:after,
				.tdi_37_6f4 .tdb-menu > li.tdb-hover > a:after,
				.tdi_37_6f4 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 8px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_37_6f4 .tdb-menu > li > a:after,
				.tdi_37_6f4 .tdb-menu-items-dropdown .td-subcat-more:after{
					bottom: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_37_6f4 .tdb-menu > li.current-menu-item > a:after,
				.tdi_37_6f4 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37_6f4 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37_6f4 .tdb-menu > li:hover > a:after,
				.tdi_37_6f4 .tdb-menu > li.tdb-hover > a:after,
				.tdi_37_6f4 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 6px;
				}.tdi_37_6f4 .tdb-menu > li > a:after,
				.tdi_37_6f4 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 6px;
				
					bottom: 26px;
				}
}
</style>
<style>
.tdi_37_6f4 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_37_6f4 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_37_6f4 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_37_6f4 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_37_6f4 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_37_6f4 .td-pulldown-filter-list li:hover a{
					color: #31d6aa;
				}.tdi_37_6f4 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_37_6f4 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_37_6f4 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_37_6f4 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_37_6f4 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31d6aa;
				}
</style><div id=tdi_37_6f4 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-109"><a href="https://friscoherald.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-186"><a href="https://friscoherald.com/category/markets/"><div class="tdb-menu-item-text">Markets</div></a></li>
<li id="menu-item-111" class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://friscoherald.com/category/investments/"><div class="tdb-menu-item-text">Investments</div></a></li>
<li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113"><a href="https://friscoherald.com/category/research/"><div class="tdb-menu-item-text">Research</div></a></li>
</ul></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_40_7a7" class="tdc-zone"><div class="tdc_zone tdi_41_6da  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_41_6da{
                    min-height: 0;
                }.tdi_41_6da > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }
/* inline tdc_css att */

.tdi_41_6da{
box-shadow:0 0 16px rgba(0,0,0,0.16) !important;
}

</style>
<div class="tdi_40_7a7_rand_style td-element-style" ></div><div id="tdi_42_94c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_43_44f  wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_43_44f{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_43_44f.tdc-row-content-vert-center,
                    .tdi_43_44f.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_43_44f.tdc-row-content-vert-bottom,
                    .tdi_43_44f.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_43_44f.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_43_44f.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_43_44f {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_43_44f .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
</style><div class="vc_column tdi_45_a57  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_45_a57{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_45_a57{
width:20% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_46_f77 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46_f77" >
<style>

/* inline tdc_css att */

.tdi_46_f77{
margin-top:-3px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_46_f77{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_46_f77{
                    display: inline-block;
                }.tdi_46_f77 .tdb-logo-a,
                .tdi_46_f77 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_46_f77 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_46_f77 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_46_f77 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_46_f77 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_46_f77 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_46_f77 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_46_f77 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_46_f77 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;;
                }.tdi_46_f77 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_46_f77 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_46_f77 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_46_f77 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #000000;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_46_f77 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_46_f77 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_46_f77 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_46_f77 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_46_f77 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_46_f77 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:900 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_46_f77 .tdb-logo-img-wrap{
                    margin-right: 5px;
                
                    display: block;
                }.tdi_46_f77 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://friscoherald.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://friscoherald.com/wp-content/uploads/2020/07/logo-via-logohub-1-300x44.png" src="https://friscoherald.com/wp-content/uploads/2020/07/logo-via-logohub-1-300x44.png" alt=""  title="" width="300" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Friscoherald</span><span class="tdb-logo-text-tagline">Market <span class="td-logo-pro">NEWS</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_48_6a4  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_48_6a4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_48_6a4{
text-align:left !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_6a4{
width:80% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_49_a34 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_49_a34" >
<style>

/* inline tdc_css att */

.tdi_49_a34{
border-color:rgba(0,0,0,0.12) !important;
border-style:solid !important;
border-width:0 !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_a34{
margin-right:-8px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://friscoherald.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Go</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-magnifier-medium-short"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_50_d00 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_50_d00"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_50_d00{
padding-left:15px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_50_d00 .tdb-menu > li.current-menu-item > a,
				.tdi_50_d00 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_50_d00 .tdb-menu > li.current-category-ancestor > a,
				.tdi_50_d00 .tdb-menu > li:hover > a,
				.tdi_50_d00 .tdb-menu > li.tdb-hover > a,
				.tdi_50_d00 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #000000;
				}.tdi_50_d00 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon,
				.tdi_50_d00 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon,
				.tdi_50_d00 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon,
				.tdi_50_d00 .tdb-menu > li:hover > a .tdb-sub-menu-icon,
				.tdi_50_d00 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon,
				.tdi_50_d00 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon{
					color: #000000;
				}.tdi_50_d00 .tdb-menu > li > a:after,
				.tdi_50_d00 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color: #31d6aa;
				
					height: 8px;
				
					bottom: 35px;
				}.tdi_50_d00 .tdb-menu > li.current-menu-item > a:after,
				.tdi_50_d00 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_50_d00 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_50_d00 .tdb-menu > li:hover > a:after,
				.tdi_50_d00 .tdb-menu > li.tdb-hover > a:after,
				.tdi_50_d00 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 8px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_50_d00 .tdb-menu > li > a:after,
				.tdi_50_d00 .tdb-menu-items-dropdown .td-subcat-more:after{
					bottom: 30px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_50_d00 .tdb-menu > li.current-menu-item > a:after,
				.tdi_50_d00 .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_50_d00 .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_50_d00 .tdb-menu > li:hover > a:after,
				.tdi_50_d00 .tdb-menu > li.tdb-hover > a:after,
				.tdi_50_d00 .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 6px;
				}.tdi_50_d00 .tdb-menu > li > a:after,
				.tdi_50_d00 .tdb-menu-items-dropdown .td-subcat-more:after{
					height: 6px;
				
					bottom: 26px;
				}
}
</style>
<style>
.tdi_50_d00 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_50_d00 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_50_d00 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_50_d00 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_50_d00 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_50_d00 .td-pulldown-filter-list li:hover a{
					color: #31d6aa;
				}.tdi_50_d00 .tdb-menu ul .tdb-normal-menu.current-menu-item > a i,
				.tdi_50_d00 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a i,
				.tdi_50_d00 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a i,
				.tdi_50_d00 .tdb-menu ul .tdb-normal-menu.tdb-hover > a i,
				.tdi_50_d00 .tdb-menu ul .tdb-normal-menu:hover > a i{
					color: #31d6aa;
				}
</style><div id=tdi_50_d00 class="td_block_inner td-fix-index"><ul id="menu-td-demo-header-menu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-109"><a href="https://friscoherald.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-186"><a href="https://friscoherald.com/category/markets/"><div class="tdb-menu-item-text">Markets</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-111"><a href="https://friscoherald.com/category/investments/"><div class="tdb-menu-item-text">Investments</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-113"><a href="https://friscoherald.com/category/research/"><div class="tdb-menu-item-text">Research</div></a></li>
</ul></div></div></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="on" data-autoload-org-post-id="9235" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap tdb-autoload-wrap">
                <article
                        id="template-id-102"
                    class="post-102 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                     data-post-url="https://friscoherald.com/2020/09/exela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock/"                     data-post-edit-url=""                     data-post-title="&lt;h2&gt;Exela Technologies Inc. (XELA) Pushed 0.05% … Time to Get Involved in Exela Technologies Inc. Stock?&lt;/h2&gt;"                >
                    <div class="frisc-before-amp" id="frisc-1158362809"><amp-ad width="100vw" height="320"
type="adsense"
data-ad-client="ca-pub-0700392270245215"
data-ad-slot="1575174735"
data-auto-format="rspv"
data-full-width="">
<div overflow=""></div>
</amp-ad></div><div class="frisc-before-content" id="frisc-464687838"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0700392270245215" 
data-ad-slot="9262093062" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div id="tdi_53_555" class="tdc-zone"><div class="tdc_zone tdi_54_29e  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_54_29e{
                    min-height: 0;
                }
</style><div id="tdi_55_0a5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_56_838  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_56_838{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_56_838{
margin-bottom:60px !important;
padding-bottom:50px !important;
position:relative;
}

.tdi_56_838 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_56_838{
margin-bottom:50px !important;
padding-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_56_838{
margin-bottom:40px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_56_838{
margin-bottom:40px !important;
padding-bottom:30px !important;
}
}

</style>
<div class="tdi_55_0a5_rand_style td-element-style" ><style>
.tdi_55_0a5_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><div class="vc_column tdi_58_c90  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_58_c90{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_58_c90{
justify-content:center !important;
text-align:center !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_59_35b td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_59_35b{
margin-top:-25px !important;
margin-right:auto !important;
margin-left:auto !important;
width:728px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_59_35b { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_59_35b{
width:80% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_59_35b{
width:95% !important;
}
}

</style>
<style>
/* custom css */
.tdi_59_35b.td-a-rec{
					text-align: center;
				}.tdi_59_35b .td-element-style{
					z-index: -1;
				}.tdi_59_35b .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_59_35b .td-adspot-title{
                    display: block;
                }@media (max-width: 767px) {
                    .tdi_59_35b .td_spot_img_all {
                        display: none;
                    }
                    .tdi_59_35b .td-adspot-title {
                        display: block;
                    }
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59_35b.td-a-rec-img img{
				    max-width: 728px;
				    width: 100%;
				}
}
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="" alt="" /></a><a href="" class="td_spot_img_mob"><img src="" alt="" /></a></div></div></div></div></div></div><div id="tdi_60_a05" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_61_c91  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_61_c91{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_61_c91 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_61_c91 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_61_c91 {
	                    margin-left: -5px;
	                    margin-right: -5px;
	                }
	                .tdi_61_c91 .vc_column {
	                    padding-left: 5px;
	                    padding-right: 5px;
	                }
                }
}
/* inline tdc_css att */

.tdi_61_c91{
margin-bottom:100px !important;
}

.tdi_61_c91 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_c91{
margin-bottom:80px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_c91{
margin-bottom:60px !important;
padding-right:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_c91{
margin-bottom:60px !important;
}
}

</style><div class="vc_column tdi_63_4a6  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_63_4a6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_63_4a6{
padding-right:40px !important;
width:72% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_4a6{
margin-bottom:40px !important;
padding-right:0px !important;
width:100% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_4a6{
padding-right:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_4a6{
padding-right:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64_95c td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64_95c" >
<style>

/* inline tdc_css att */

.tdi_64_95c{
margin-bottom:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_64_95c{
margin-bottom:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_64_95c{
margin-bottom:15px !important;
}
}

</style>
<style>
/* custom css */
.tdi_64_95c .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Lato !important;font-size:15px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_64_95c .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(255,255,255,0);;
				}.tdi_64_95c .tdb-cat-bg:before{
					background-color: rgba(255,255,255,0);
				}.tdi_64_95c .tdb-entry-category:hover .tdb-cat-bg:before{
					opacity: 1;
				}.tdi_64_95c .tdb-entry-category:hover{
					color: #31d6aa !important;
				}.tdi_64_95c .tdb-cat-sep{
					font-size: 18px;
				
					margin: 0 3px;
				
					top: 1px;
				}.tdi_64_95c .tdb-cat-text{
					margin-right: 10px;
				
					font-family:Lato !important;font-size:15px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.td-theme-wrap .tdi_64_95c{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_64_95c .tdb-cat-sep{
					margin: 0 2px;
				}.tdi_64_95c .tdb-entry-category{
					font-family:Lato !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_64_95c .tdb-cat-text{
					font-family:Lato !important;font-size:14px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_64_95c .tdb-cat-sep{
					margin: 0 1px;
				}.tdi_64_95c .tdb-entry-category{
					font-family:Lato !important;font-size:13px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_64_95c .tdb-cat-text{
					font-family:Lato !important;font-size:13px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_64_95c .tdb-cat-sep{
					font-size: 17px;
				
					margin: 0 1px;
				}.tdi_64_95c .tdb-entry-category{
					font-family:Lato !important;font-size:13px !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_64_95c .tdb-cat-text{
					font-family:Lato !important;font-size:13px !important;font-weight:700 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://friscoherald.com/category/research/" ><span class="tdb-cat-bg"></span>Research</a><i class="td-icon-slashh tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_title tdi_65_4fb tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65_4fb" >
<style>

/* inline tdc_css att */

.tdi_65_4fb{
margin-bottom:20px !important;
width:84% !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_4fb{
margin-bottom:15px !important;
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_4fb{
margin-bottom:15px !important;
width:100% !important;
}
}

</style>
<style>
/* custom css */
.tdi_65_4fb .tdb-title-text{
					color: #000000;
				
					font-family:Lato !important;font-size:54px !important;line-height:1.2 !important;font-weight:900 !important;
				}.tdi_65_4fb .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_65_4fb .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_65_4fb{
					text-align: left;
				}.tdi_65_4fb .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_65_4fb .tdb-title-text{
					font-family:Lato !important;font-size:42px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_65_4fb .tdb-title-text{
					font-family:Lato !important;font-size:36px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_65_4fb .tdb-title-text{
					font-family:Lato !important;font-size:30px !important;line-height:1.2 !important;font-weight:900 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text"><h2>Exela Technologies Inc. (XELA) Pushed 0.05% … Time to Get Involved in Exela Technologies Inc. Stock?</h2></h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_66_fd3 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_66_fd3" >
<style>

/* inline tdc_css att */

.tdi_66_fd3{
margin-bottom:0px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_66_fd3{
                    display: inline-block;
                }.tdi_66_fd3 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_66_fd3 .tdb-author-by{
                    margin-right: 5px;
                
					color: #666666;
				
					font-family:Roboto Slab !important;font-size:15px !important;line-height:1 !important;text-transform:capitalize !important;
				}.tdi_66_fd3 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_66_fd3 .tdb-author-name{
					color: #000000;
				
					font-family:Roboto Slab !important;font-size:15px !important;line-height:1 !important;text-transform:capitalize !important;
				}.tdi_66_fd3 .tdb-author-name:hover{
					color: #31d6aa;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_66_fd3 .tdb-author-by{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;text-transform:capitalize !important;letter-spacing:0px !important;
				}.tdi_66_fd3 .tdb-author-name{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;text-transform:capitalize !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_66_fd3 .avatar{
                    width: 24px;
                    height: 24px;
                }.tdi_66_fd3 .tdb-author-by{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;text-transform:capitalize !important;
				}.tdi_66_fd3 .tdb-author-name{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;text-transform:capitalize !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://friscoherald.com/author/olivia-clark/"><img alt='' src='https://secure.gravatar.com/avatar/f56de5a01820961fc04a9a9fe3287699?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/f56de5a01820961fc04a9a9fe3287699?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">by</span> <a class="tdb-author-name" href="https://friscoherald.com/author/olivia-clark/">Olivia Clark</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_67_cf1 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_67_cf1" >
<style>

/* inline tdc_css att */

.tdi_67_cf1{
margin-bottom:1px !important;
margin-left:5px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_cf1{
margin-bottom:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_67_cf1{
                    display: inline-block;
                
					color: #666666;
				
					font-family:Roboto Slab !important;font-size:15px !important;line-height:1 !important;font-weight:400 !important;
				}.tdi_67_cf1 i{
                    font-size: 15px;
                
                    margin-right: 7px;
                
					position: relative;
					top: 2px;
				
					color: #666666;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_67_cf1{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_67_cf1{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1 !important;font-weight:400 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="td-icon-line1-thin"></i><time class="entry-date updated td-module-date" datetime="2020-09-22T12:48:00+00:00">September 22, 2020</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_post_share tdi_68_ca1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_ca1" >
<style>

/* inline tdc_css att */

.tdi_68_ca1{
margin-top:30px !important;
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_ca1{
margin-top:25px !important;
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_ca1{
margin-top:25px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_68_ca1 .td-social-share-text{
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_68_ca1 .td-social-network{
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_68_ca1 .td-social-expand-tabs-icon,
				.tdi_68_ca1 .td-icon-share{
					color: #000000;
				}.tdi_68_ca1 .td-social-share-text .td-social-but-text{
					color: #000000;
				}.tdi_68_ca1 .td-social-handler .td-social-but-text:before{
					background-color: #000000;
				}.tdi_68_ca1 .td-social-network .td-social-but-icon i{
					color: #ffffff;
				}.tdi_68_ca1 .td-social-network .td-social-but-text{
					color: #ffffff;
				}.tdi_68_ca1 .td-social-network .td-social-but-text:before{
					background-color: #ffffff;
				}.tdi_68_ca1 .td-ps-bg .td-social-network div,
				.tdi_68_ca1 .td-ps-icon-bg .td-social-network .td-social-but-icon,
				.tdi_68_ca1 .td-ps-dark-bg .td-social-network div{
					background-color: #31d6aa;
				}.tdi_68_ca1 .td-ps-icon-arrow .td-social-but-icon:after{
				    border-left-color: #31d6aa;
				}.tdi_68_ca1 .td-ps-border-colored .td-social-but-text{
				    border-color: #31d6aa;
				}.tdi_68_ca1 .td-ps-border .td-social-sharing-button .td-social-but-icon,
				.tdi_68_ca1 .td-ps-border .td-social-sharing-button .td-social-but-text,
				.tdi_68_ca1 .td-ps-border .td-social-sharing-button .td-social-handler{
					border-color: #31d6aa;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_68_ca1 .td-social-share-text{
					font-family:Lato !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}.tdi_68_ca1 .td-social-network{
					font-family:Lato !important;font-size:11px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div id="tdi_68_ca1" class="td-post-sharing tdb-block td-ps-bg td-ps-padding td-ps-rounded td-post-sharing-style4 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffriscoherald.com%2F2020%2F09%2Fexela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%3Ch2%3EExela+Technologies+Inc.+%28XELA%29+Pushed+0.05%25+%E2%80%A6+Time+to+Get+Involved+in+Exela+Technologies+Inc.+Stock%3F%3C%2Fh2%3E&url=https%3A%2F%2Ffriscoherald.com%2F2020%2F09%2Fexela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock%2F&via=Frisco+Herald">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%3Ch2%3EExela+Technologies+Inc.+%28XELA%29+Pushed+0.05%25+%E2%80%A6+Time+to+Get+Involved+in+Exela+Technologies+Inc.+Stock%3F%3C%2Fh2%3E %0A%0A https://friscoherald.com/2020/09/exela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=<h2>Exela Technologies Inc. (XELA) Pushed 0.05% … Time to Get Involved in Exela Technologies Inc. Stock?</h2>&body=https://friscoherald.com/2020/09/exela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_68_ca1">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div><div class="td_block_wrap tdb_single_content tdi_69_865 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_69_865" >
<style>

/* inline tdc_css att */

.tdi_69_865{
margin-top:0px !important;
}

</style>
<style>
/* custom css */
.tdi_69_865,
                .tdi_69_865 > p{
			        font-family:Roboto Slab !important;font-size:17px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_69_865 h1{
			        font-family:Lato !important;font-size:28px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_69_865 h2{
			        font-family:Lato !important;font-size:26px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_69_865 h3{
			        font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_69_865 h4{
			        font-family:Lato !important;font-size:22px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_69_865 h5{
			        font-family:Lato !important;font-size:20px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_69_865 h6{
			        font-family:Lato !important;font-size:18px !important;line-height:1 !important;font-weight:900 !important;
		        }.tdi_69_865 li{
			        font-family:Roboto Slab !important;font-size:17px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_69_865 li:before{
				    margin-top: 1px;
			        line-height: 30.6px !important;
		        }.tdi_69_865 .tdb-block-inner blockquote p{
			        font-family:Lato !important;font-size:48px !important;line-height:1.2 !important;font-weight:900 !important;text-transform:none !important;
		        
			        color: #31d6aa;
		        }.tdi_69_865 .wp-caption-text,
				.tdi_69_865 figcaption{
			        font-family:Lato !important;
		        
			        color: #666666;
		        }.tdi_69_865,
				.tdi_69_865 p{
			        color: #000000;
		        }.tdi_69_865 h1,
				.tdi_69_865 h2,
				.tdi_69_865 h3,
				.tdi_69_865 h4,
				.tdi_69_865 h5,
				.tdi_69_865 h6{
			        color: #000000;
		        }.tdi_69_865 a{
			        color: #31d6aa;
		        }.tdi_69_865 a:hover{
			        color: #45e0bc;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_865,
                .tdi_69_865 > p{
			        font-family:Roboto Slab !important;font-size:16px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_69_865 li{
			        font-family:Roboto Slab !important;font-size:16px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_69_865 li:before{
				    margin-top: 1px;
			        line-height: 28.8px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_865,
                .tdi_69_865 > p{
			        font-family:Roboto Slab !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_69_865 li{
			        font-family:Roboto Slab !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_69_865 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_69_865,
                .tdi_69_865 > p{
			        font-family:Roboto Slab !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_69_865 li{
			        font-family:Roboto Slab !important;font-size:15px !important;line-height:1.8 !important;font-weight:400 !important;
		        }.tdi_69_865 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Exela Technologies Inc. (XELA) share are up around 0.05% in Monday market trading with stock price surged as much as 4.0% to hit day high of $0.435, before returning a portion of gains to finally trade around $0.42 in the green before the closing bell in New York. The average transaction volume for XELA over the past month (6608265 shares per day) is trailing its average daily volume over the past year by -4.47, which suggests market participants have been less active in this stock of late. </p>
<p>Exela Technologies Inc. (XELA) has been in rally mode, as indicated by the relationship between its 200-day and 20-day major moving averages. That said, over the past 30 days, XELA shares have risen 10.92%. The stock has moved down -69.86 over the trailing 12 months, falling behind the rest of the market by 626.2%. It has also trailed competitors and similar names by 89.89%. </p><div class="frisc-2nd-paragraph-amp" id="frisc-436872966"><amp-ad width="100vw" height="320"
type="adsense"
data-ad-client="ca-pub-0700392270245215"
data-ad-slot="1575174735"
data-auto-format="rspv"
data-full-width="">
<div overflow=""></div>
</amp-ad></div><div class="frisc-2nd-paragraph" id="frisc-1370456548"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0700392270245215" 
data-ad-slot="9262093062" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<h2>Looking at Key Indicators</h2>
<p>Naturally, a cursory survey of superficial price points from the chart don’t say a whole lot about where XELA shares could be headed. That’s why we need to dig a little deeper and check out what some of the most important momentum indicators seem to be saying. </p>
<p>The relationship between changes in price and the underlying strength or weakness over periods can point out deeper factors in the pattern that can often generate insights for technical analysts through momentum factors. Two of our favorite oscillating indicators are the Relative Strength Index (RSI) and the Stochastic %k Oscillator. In each case, the scoring is on a scale somewhere between 0 and 100, and in case, the levels to watch are “70” and “30”, with the former representing an “overbought” state and the latter presenting an “oversold” state. </p>
<p>With that in mind, here is a look at XELA shares from this perspective. The 20-day RSI reading for XELA is currently 46.98, which indicates that is not particularly expensive or cheap, and not predisposed to a reactive price movement based on this measure. If we look at the 20-day Stochastic %k measure, we find it at 44.23, which represents another indication of a neutral outlook. </p>
<h3>Listening to the Analysts</h3>
<p>Right now, XELA shares appear to be trading -72.9% under the average price target for one year ahead from Wall Street analysts, which is at $1.55. On average, Street analysts put their recommendation at 2.00, which is scored on a scale from 1 to 5, with 1 representing a “Strong Buy” and 5 representing a “Strong Sell”. </p><div class="frisc-5-paragraph-amp" id="frisc-846664330"><amp-ad width="100vw" height="320"
type="adsense"
data-ad-client="ca-pub-0700392270245215"
data-ad-slot="1575174735"
data-auto-format="rspv"
data-full-width="">
<div overflow=""></div>
</amp-ad></div><div class="frisc-6-paragraph" id="frisc-271702950"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0700392270245215" 
data-ad-slot="9262093062" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>That suggests analysts are bullish on XELA looking ahead over the coming 12 months. </p>
<h3>Assessing the Risk</h3>
<p>Risk is an essential factor in comprehensive investment analysis. One of the key factors that analysts consider in determining the systemic risk involved in a stock is called “beta”, which represents an individual stock’s volatility relative to the volatility demonstrated by stocks as an asset class, in general, as a function of broad market data. </p>
<p>XELA, for example, trades right now with a beta of 1.77. The rest of the market is normalized to a beta score of 1.0, which means XELA is more volatile than the average stock. By the same token, XELA should be seen as somewhat more risky for market participants than the average stock. </p>
<p>We would also note that XELA has posted average daily volatility over the past two weeks of 118.21%, or 60.46% less than it has scored on the same measure over the past hundred days. </p>
<h3>The Fundamentals in Focus</h3>
<p>As we now turn to the fundamental picture, we begin by analyzing it the way one might analyze a building: by starting with the foundation – the balance sheet. Without a strong foundation, the rest of the structure can’t stand. </p><div class="frisc-8-paragarph-amp" id="frisc-267956908"><amp-ad width="100vw" height="320"
type="adsense"
data-ad-client="ca-pub-0700392270245215"
data-ad-slot="1575174735"
data-auto-format="rspv"
data-full-width="">
<div overflow=""></div>
</amp-ad></div>
<p>For XELA, cash levels are currently sitting at 91.93 million. That figure is balanced by 441.34 million in current liabilities. But that has to be put in context. The company’s debt levels have been falling. To further round out the picture, total assets are at 1.27 billion and total liabilities sit at 2.07 billion, granting a pretty thorough ground-up sense of the company and how it might withstand challenges ahead, should they appear. </p>
<p>In terms of recent free cash flow, XELA, is currently reporting -28.88 million, which represents a quarterly net change of 77.83 million in cash flowing in the door. In terms of operations, the company reported -23.12 million in net operating cash flow. </p>
<p>Looking at the revenue path, we saw last quarter’s top-line number come in at 307.72 million in total revenues, which represents a y/y quarterly change of 21.27, and a sequential quarterly sales decline of -21.30%. </p><div class="frisc-2nd-paragraph-bottom" id="frisc-278298950"><amp-ad width="100vw" height="320"
type="adsense"
data-ad-client="ca-pub-0700392270245215"
data-ad-slot="1575174735"
data-auto-format="rspv"
data-full-width="">
<div overflow=""></div>
</amp-ad></div><div class="frisc-4-paragraph-bottom" style="" id="frisc-2144141843"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0700392270245215" 
data-ad-slot="1575174735" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>That brings us to the real meat of the matter: the bottom line. Exela Technologies Inc. (XELA) yielded a gross basic income of 65.93 million, which comes on a Cost-of-Goods-Sold number registering at 241.79 million, seated in 147.51 billion total diluted outstanding shares, adding up to earnings per share of -3.39. Notably, the consensus view of analysts looking ahead to next quarter is currently at 66.64. </p>
<p>That allows us to round out this picture with a look at valuations. Based on this data, and the forecasts we have at hand, the coming fiscal year looks to be headed toward Stocks in total earnings per share. </p>
<p>However, estimates are only guesses about the future. Both business and investment trends are more important to take into consideration.</p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_70_fa6 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_fa6" >
<style>

/* inline tdc_css att */

.tdi_70_fa6{
margin-bottom:40px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_fa6{
margin-bottom:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_fa6{
margin-bottom:40px !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_fa6 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #222;
                
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_70_fa6 a{
                    margin-right: 6px;
                
                    padding: 3px 10px;
                
                    border: 1px solid #31d6aa;
                
                    color: #ffffff;
                
                    background-color: #31d6aa;
                
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;
				}.tdi_70_fa6 a:hover{
                    color: #ffffff;
                
                    background-color: #45e0bc;
                
                    border-color: #45e0bc;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_70_fa6 a{
                    border: 1px solid #31d6aa;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_fa6 a{
                    border: 1px solid #31d6aa;
                
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}.tdi_70_fa6 span{
					font-family:Lato !important;font-size:12px !important;line-height:1 !important;font-weight:700 !important;text-transform:uppercase !important;letter-spacing:0px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_fa6 a{
                    border: 1px solid #31d6aa;
                }
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><a href="https://friscoherald.com/tag/exela-technologies-inc/">Exela Technologies Inc.</a></li><li><a href="https://friscoherald.com/tag/nasdaqxela/">NASDAQ:XELA</a></li><li><a href="https://friscoherald.com/tag/xela/">XELA</a></li><li><a href="https://friscoherald.com/tag/xela-stock/">XELA stock</a></li></ul></div></div><div class="td_block_wrap tdb_single_next_prev tdi_71_40a td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_71_40a" >
<style>
/* custom css */
.tdi_71_40a .tdb-next-post a{
					color: #000000;
				
					font-family:Roboto Slab !important;font-size:17px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_71_40a .tdb-next-post:hover a{
					color: #000000;
				
                    box-shadow: inset 0 -3px 0 0 #31d6aa;
                }.tdi_71_40a .tdb-next-post span{
					color: #000000;
				
					font-family:Lato !important;font-size:14px !important;font-weight:700 !important;
				}.tdi_71_40a .td-module-title a{
                    box-shadow: inset 0 0 0 0 #31d6aa;
                }@media (min-width: 768px) {
                    .tdi_71_40a .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_71_40a .td-module-title a{
                    box-shadow: inset 0 0 0 0 #31d6aa;
                }.tdi_71_40a .tdb-next-post:hover a{
                    box-shadow: inset 0 -3px 0 0 #31d6aa;
                }@media (min-width: 768px) {
                    .tdi_71_40a .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_40a .td-module-title a{
                    box-shadow: inset 0 0 0 0 #31d6aa;
                }.tdi_71_40a .tdb-next-post:hover a{
                    box-shadow: inset 0 -3px 0 0 #31d6aa;
                }.tdi_71_40a .tdb-next-post a{
					font-family:Roboto Slab !important;font-size:15px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_71_40a .tdb-next-post span{
					font-family:Lato !important;font-size:12px !important;font-weight:700 !important;
				}@media (min-width: 768px) {
                    .tdi_71_40a .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_71_40a .td-module-title a{
                    box-shadow: inset 0 0 0 0 #31d6aa;
                }.tdi_71_40a .tdb-next-post:hover a{
                    box-shadow: inset 0 -3px 0 0 #31d6aa;
                }.tdi_71_40a .tdb-next-post a{
					font-family:Roboto Slab !important;font-size:13px !important;line-height:1.2 !important;font-weight:700 !important;
				}.tdi_71_40a .tdb-next-post span{
					font-family:Lato !important;font-size:12px !important;font-weight:700 !important;
				}@media (min-width: 768px) {
                    .tdi_71_40a .td-module-title a {
                        transition: all 0.2s ease;
                        -webkit-transition: all 0.2s ease;
                    }
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://friscoherald.com/2020/09/why-liberty-broadband-corporation-lbrdk-stock-is-trading-0-71-lower-today/"><h2>Why Liberty Broadband Corporation (LBRDK) Stock is Trading -0.71% Lower Today</h2></a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://friscoherald.com/2020/09/republic-services-inc-rsg-stock-is-a-neutral-at-94-04-analyst-analysis/"><h2>Republic Services Inc. (RSG) Stock Is a neutral at $94.04: Analyst Analysis</h2></a></div></div></div><div class="vc_row_inner tdi_73_a45  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73_a45{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_73_a45{
margin-right:0px !important;
margin-bottom:60px !important;
margin-left:0px !important;
position:relative;
}

.tdi_73_a45 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_72_3f5_rand_style td-element-style" ><style>
.tdi_72_3f5_rand_style{
background-color:#f5f5f5 !important;
}
 </style></div><div class="vc_column_inner tdi_75_7fa  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_75_7fa{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_75_7fa{
justify-content:center !important;
text-align:center !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_76_0c0 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_76_0c0{
padding-top:25px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_76_0c0 { 
display:inline-block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_0c0{
padding-top:15px !important;
padding-right:0px !important;
padding-bottom:15px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76_0c0{
padding-top:20px !important;
padding-right:10px !important;
padding-bottom:20px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_0c0{
padding-right:0px !important;
padding-left:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76_0c0.td-a-rec{
					text-align: center;
				}.tdi_76_0c0 .td-element-style{
					z-index: -1;
				}.tdi_76_0c0 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_76_0c0 .td-adspot-title{
                    display: block;
                }@media (max-width: 767px) {
                    .tdi_76_0c0 .td_spot_img_all {
                        display: none;
                    }
                    .tdi_76_0c0 .td-adspot-title {
                        display: block;
                    }
				}
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="" alt="" /></a><a href="" class="td_spot_img_mob"><img src="" alt="" /></a></div></div></div></div></div></div><div class="td_block_wrap td_flex_block_2 tdi_77_0a1 td-flb-margin-left td-pb-border-top td-medicine-pro-quick td_block_template_2 td_ajax_preloading_preload td_flex_block"  data-td-block-uid="tdi_77_0a1" >
<style>

/* inline tdc_css att */

.tdi_77_0a1{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-over"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Related Articles</span></h4></div></div><div class="td-block-inner-pagination"><div id=tdi_77_0a1 class="td_block_inner td-mc2-wrap">
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://friscoherald.com/2020/09/the-pnc-financial-services-group-inc-pnc-stock-is-a-neutral-at-108-84-analyst-analysis/" rel="bookmark" class="td-image-wrap " title="The PNC Financial Services Group Inc. (PNC) Stock Is a neutral at $108.84: Analyst Analysis" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://friscoherald.com/wp-content/uploads/2020/08/Image-106.png)" ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://friscoherald.com/category/strategy-2/" class="td-post-category">Strategy</a>
                    <h3 class="entry-title td-module-title"><a href="https://friscoherald.com/2020/09/the-pnc-financial-services-group-inc-pnc-stock-is-a-neutral-at-108-84-analyst-analysis/" rel="bookmark" title="The PNC Financial Services Group Inc. (PNC) Stock Is a neutral at $108.84: Analyst Analysis">The PNC Financial Services Group Inc. (PNC) Stock Is a neutral at $108.84: Analyst Analysis</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                            <span class="td-post-author-name"><a href="https://friscoherald.com/author/leo-white/">Leo White</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T14:00:00+00:00" >September 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://friscoherald.com/2020/09/the-pnc-financial-services-group-inc-pnc-stock-is-a-neutral-at-108-84-analyst-analysis/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The PNC Financial Services Group Inc. (PNC) was reported -2.61% down in market trading on Monday. At $108.84 per share, the company is currently...</div>                </div>
            </div>
        </div>

        
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://friscoherald.com/2020/09/mueller-water-products-inc-mwa-stock-is-a-neutral-at-10-67-analyst-analysis/" rel="bookmark" class="td-image-wrap " title="Mueller Water Products Inc. (MWA) Stock Is a neutral at $10.67: Analyst Analysis" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://friscoherald.com/wp-content/uploads/2020/08/Image-105.png)" ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://friscoherald.com/category/facts-2/" class="td-post-category">Facts</a>
                    <h3 class="entry-title td-module-title"><a href="https://friscoherald.com/2020/09/mueller-water-products-inc-mwa-stock-is-a-neutral-at-10-67-analyst-analysis/" rel="bookmark" title="Mueller Water Products Inc. (MWA) Stock Is a neutral at $10.67: Analyst Analysis">Mueller Water Products Inc. (MWA) Stock Is a neutral at $10.67: Analyst Analysis</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                            <span class="td-post-author-name"><a href="https://friscoherald.com/author/joshua-roberts/">Joshua Roberts</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T14:00:00+00:00" >September 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://friscoherald.com/2020/09/mueller-water-products-inc-mwa-stock-is-a-neutral-at-10-67-analyst-analysis/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Mueller Water Products Inc. (NYSE: MWA) have slipped -2.82% since Monday&#039;s close. First, let&#039;s talk about the stock movement. As its trading volume on...</div>                </div>
            </div>
        </div>

        
        <div class="td_module_flex_2 td_module_wrap td-animation-stack">
            <div class="td-module-container">
                <div class="td-module-thumb"><a href="https://friscoherald.com/2020/09/catalyst-pharmaceuticals-inc-cprx-popped-4-46-time-to-get-involved-in-catalyst-pharmaceuticals-inc-stock/" rel="bookmark" class="td-image-wrap " title="Catalyst Pharmaceuticals Inc. (CPRX) Popped -4.46% … Time to Get Involved in Catalyst Pharmaceuticals Inc. Stock?" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://friscoherald.com/wp-content/uploads/2020/08/Image-101.png)" ></span></a></div>
                <div class="td-module-meta-info">
                    <a href="https://friscoherald.com/category/markets/" class="td-post-category">Markets</a>
                    <h3 class="entry-title td-module-title"><a href="https://friscoherald.com/2020/09/catalyst-pharmaceuticals-inc-cprx-popped-4-46-time-to-get-involved-in-catalyst-pharmaceuticals-inc-stock/" rel="bookmark" title="Catalyst Pharmaceuticals Inc. (CPRX) Popped -4.46% … Time to Get Involved in Catalyst Pharmaceuticals Inc. Stock?">Catalyst Pharmaceuticals Inc. (CPRX) Popped -4.46% … Time to Get Involved in Catalyst Pharmaceuticals Inc. Stock?</a></h3>
                    
                    <div class="td-editor-date">
                                                
                        <span class="td-author-date">
                            <span class="td-post-author-name"><a href="https://friscoherald.com/author/daniel-thomas/">Daniel Thomas</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T14:00:00+00:00" >September 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://friscoherald.com/2020/09/catalyst-pharmaceuticals-inc-cprx-popped-4-46-time-to-get-involved-in-catalyst-pharmaceuticals-inc-stock/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Catalyst Pharmaceuticals Inc. (CPRX) share are down around -4.46% in Monday market trading with stock price plunged as much as -2.0% to hit day...</div>                </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column tdi_79_330  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_79_330{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_79_330{
margin-top:20px !important;
width:28% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_79_330{
margin-top:0px !important;
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_79_330{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_80_a3c td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_80_a3c{
margin-bottom:40px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_80_a3c { 
display:inline-block !important;
} }

/* phone */
@media (max-width: 767px)
{
.tdi_80_a3c{
margin-right:auto !important;
margin-left:auto !important;
width:95% !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_80_a3c{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80_a3c{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_80_a3c.td-a-rec{
					text-align: center;
				}.tdi_80_a3c .td-element-style{
					z-index: -1;
				}.tdi_80_a3c .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_80_a3c .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="" alt="" /></a></div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_81_656 td_block_template_1 ">

<style>
/* custom css */
.tdi_81_656.td-a-rec{
					text-align: center;
				}.tdi_81_656 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="1575174735"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="1575174735"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="1575174735"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="1575174735"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="tdm_block td_block_wrap tdm_block_column_title tdi_82_a66 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_a66" >
<style>

/* inline tdc_css att */

.tdi_82_a66{
margin-bottom:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_82_a66{
margin-bottom:0px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
.tdi_83_0f3 .tdm-title{
					font-family:Roboto Slab !important;font-size:21px !important;line-height:1.2 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_83_0f3 .tdm-title{
					font-family:Roboto Slab !important;font-size:19px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_83_0f3 .tdm-title{
					font-family:Roboto Slab !important;font-size:17px !important;line-height:1.2 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_83_0f3"><h3 class="tdm-title tdm-title-sm">Latest Posts</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_84_3b8 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_84_3b8" >
<style>

/* inline tdc_css att */

.tdi_84_3b8{
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_3b8{
margin-bottom:5px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_3b8{
margin-bottom:0px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_84_3b8 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://friscoherald.com/2020/09/the-pnc-financial-services-group-inc-pnc-stock-is-a-neutral-at-108-84-analyst-analysis/" rel="bookmark" class="td-image-wrap " title="The PNC Financial Services Group Inc. (PNC) Stock Is a neutral at $108.84: Analyst Analysis" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://friscoherald.com/wp-content/uploads/2020/08/Image-106.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://friscoherald.com/category/strategy-2/" class="td-post-category">Strategy</a>
                    <h3 class="entry-title td-module-title"><a href="https://friscoherald.com/2020/09/the-pnc-financial-services-group-inc-pnc-stock-is-a-neutral-at-108-84-analyst-analysis/" rel="bookmark" title="The PNC Financial Services Group Inc. (PNC) Stock Is a neutral at $108.84: Analyst Analysis">The PNC Financial Services Group Inc. (PNC) Stock Is a neutral at $108.84: Analyst Analysis</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://friscoherald.com/author/leo-white/">Leo White</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T14:00:00+00:00" >September 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://friscoherald.com/2020/09/the-pnc-financial-services-group-inc-pnc-stock-is-a-neutral-at-108-84-analyst-analysis/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">The PNC Financial Services Group Inc. (PNC) was reported -2.61% down in market trading on Monday. At $108.84 per share, the company is currently...</div>
                    
                    <div class="td-read-more">
                        <a href="https://friscoherald.com/2020/09/the-pnc-financial-services-group-inc-pnc-stock-is-a-neutral-at-108-84-analyst-analysis/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://friscoherald.com/2020/09/mueller-water-products-inc-mwa-stock-is-a-neutral-at-10-67-analyst-analysis/" rel="bookmark" class="td-image-wrap " title="Mueller Water Products Inc. (MWA) Stock Is a neutral at $10.67: Analyst Analysis" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://friscoherald.com/wp-content/uploads/2020/08/Image-105.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://friscoherald.com/category/facts-2/" class="td-post-category">Facts</a>
                    <h3 class="entry-title td-module-title"><a href="https://friscoherald.com/2020/09/mueller-water-products-inc-mwa-stock-is-a-neutral-at-10-67-analyst-analysis/" rel="bookmark" title="Mueller Water Products Inc. (MWA) Stock Is a neutral at $10.67: Analyst Analysis">Mueller Water Products Inc. (MWA) Stock Is a neutral at $10.67: Analyst Analysis</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://friscoherald.com/author/joshua-roberts/">Joshua Roberts</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T14:00:00+00:00" >September 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://friscoherald.com/2020/09/mueller-water-products-inc-mwa-stock-is-a-neutral-at-10-67-analyst-analysis/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Mueller Water Products Inc. (NYSE: MWA) have slipped -2.82% since Monday&#039;s close. First, let&#039;s talk about the stock movement. As its trading volume on...</div>
                    
                    <div class="td-read-more">
                        <a href="https://friscoherald.com/2020/09/mueller-water-products-inc-mwa-stock-is-a-neutral-at-10-67-analyst-analysis/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://friscoherald.com/2020/09/catalyst-pharmaceuticals-inc-cprx-popped-4-46-time-to-get-involved-in-catalyst-pharmaceuticals-inc-stock/" rel="bookmark" class="td-image-wrap " title="Catalyst Pharmaceuticals Inc. (CPRX) Popped -4.46% … Time to Get Involved in Catalyst Pharmaceuticals Inc. Stock?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://friscoherald.com/wp-content/uploads/2020/08/Image-101.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://friscoherald.com/category/markets/" class="td-post-category">Markets</a>
                    <h3 class="entry-title td-module-title"><a href="https://friscoherald.com/2020/09/catalyst-pharmaceuticals-inc-cprx-popped-4-46-time-to-get-involved-in-catalyst-pharmaceuticals-inc-stock/" rel="bookmark" title="Catalyst Pharmaceuticals Inc. (CPRX) Popped -4.46% … Time to Get Involved in Catalyst Pharmaceuticals Inc. Stock?">Catalyst Pharmaceuticals Inc. (CPRX) Popped -4.46% … Time to Get Involved in Catalyst Pharmaceuticals Inc. Stock?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://friscoherald.com/author/daniel-thomas/">Daniel Thomas</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T14:00:00+00:00" >September 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://friscoherald.com/2020/09/catalyst-pharmaceuticals-inc-cprx-popped-4-46-time-to-get-involved-in-catalyst-pharmaceuticals-inc-stock/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Catalyst Pharmaceuticals Inc. (CPRX) share are down around -4.46% in Monday market trading with stock price plunged as much as -2.0% to hit day...</div>
                    
                    <div class="td-read-more">
                        <a href="https://friscoherald.com/2020/09/catalyst-pharmaceuticals-inc-cprx-popped-4-46-time-to-get-involved-in-catalyst-pharmaceuticals-inc-stock/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://friscoherald.com/2020/09/the-fundamental-and-technical-outlook-for-ruths-hospitality-group-inc-stock-ruth/" rel="bookmark" class="td-image-wrap " title="The Fundamental and Technical outlook for Ruth&#8217;s Hospitality Group Inc. Stock (RUTH)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://friscoherald.com/wp-content/uploads/2020/08/Image-100.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://friscoherald.com/category/investments/" class="td-post-category">Investments</a>
                    <h3 class="entry-title td-module-title"><a href="https://friscoherald.com/2020/09/the-fundamental-and-technical-outlook-for-ruths-hospitality-group-inc-stock-ruth/" rel="bookmark" title="The Fundamental and Technical outlook for Ruth&#8217;s Hospitality Group Inc. Stock (RUTH)">The Fundamental and Technical outlook for Ruth&#8217;s Hospitality Group Inc. Stock (RUTH)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://friscoherald.com/author/adrian-young/">Adrian Young</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T14:00:00+00:00" >September 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://friscoherald.com/2020/09/the-fundamental-and-technical-outlook-for-ruths-hospitality-group-inc-stock-ruth/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Ruth&#039;s Hospitality Group Inc. (RUTH) was reported -7.78% down in market trading on Monday. At $10.60 per share, the company is currently around -51.27%...</div>
                    
                    <div class="td-read-more">
                        <a href="https://friscoherald.com/2020/09/the-fundamental-and-technical-outlook-for-ruths-hospitality-group-inc-stock-ruth/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://friscoherald.com/2020/09/why-livent-corporation-lthm-stock-price-plunged-7-40-out-of-the-gates-today/" rel="bookmark" class="td-image-wrap " title="Why Livent Corporation (LTHM) Stock Price Plunged -7.40% Out of the Gates Today" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://friscoherald.com/wp-content/uploads/2020/08/Image-99.png"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://friscoherald.com/category/research/" class="td-post-category">Research</a>
                    <h3 class="entry-title td-module-title"><a href="https://friscoherald.com/2020/09/why-livent-corporation-lthm-stock-price-plunged-7-40-out-of-the-gates-today/" rel="bookmark" title="Why Livent Corporation (LTHM) Stock Price Plunged -7.40% Out of the Gates Today">Why Livent Corporation (LTHM) Stock Price Plunged -7.40% Out of the Gates Today</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://friscoherald.com/author/olivia-clark/">Olivia Clark</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-09-22T14:00:00+00:00" >September 22, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://friscoherald.com/2020/09/why-livent-corporation-lthm-stock-price-plunged-7-40-out-of-the-gates-today/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Livent Corporation (NYSE: LTHM) have slipped -7.40% since Monday&#039;s close. First, let&#039;s talk about the stock movement. As its trading volume on Monday dropped...</div>
                    
                    <div class="td-read-more">
                        <a href="https://friscoherald.com/2020/09/why-livent-corporation-lthm-stock-price-plunged-7-40-out-of-the-gates-today/">View Post</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 tdi_85_f55 td_block_template_1 ">

<style>
/* custom css */
.tdi_85_f55.td-a-rec{
					text-align: center;
				}.tdi_85_f55 .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="7949011391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="7949011391"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="7949011391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0700392270245215" data-ad-slot="7949011391"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_raw_css tdi_86_255 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_86_255" ><div id=tdi_86_255 class="td_block_inner td-fix-index"><style>.td-medicine-pro-quick.td_flex_block_2 .td_block_inner {
  margin: 0 -10px;
}
.td-medicine-pro-quick.td_flex_block_2 .td_module_wrap {
  float: left;
  width: 33.33333%;
  padding: 0 10px;
}
.td-medicine-pro-quick.td_flex_block_2 .td_module_wrap:nth-last-child(-n+3) {
  margin-bottom: 0 !important;
  padding-bottom: 0 !important;
}
.td-medicine-pro-quick.td_flex_block_2 .td_module_wrap:nth-child(3n+1) {
  clear: both;
}
@media (min-width: 768px) and (max-width: 1018px) {
  .td-medicine-pro-quick.td_flex_block_2 .td_block_inner {
    margin: 0 -5px;
  }
  .td-medicine-pro-quick.td_flex_block_2 .td_module_wrap {
    padding: 0 5px;
  }
}
@media (max-width: 767px) {
  .td-medicine-pro-quick.td_flex_block_2 .td_block_inner {
    margin: 0;
  }
  .td-medicine-pro-quick.td_flex_block_2 .td_module_wrap {
    float: none;
    width: 100%;
    padding: 0;
  }
  .td-medicine-pro-quick.td_flex_block_2 .td_module_wrap:nth-last-child(-n+3) {
    margin-bottom: 30px !important;
  }
}
</style></div></div><div class="vc_row_inner tdi_88_206  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_88_206{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_88_206{
margin-top:60px !important;
}

.tdi_88_206 .td_block_wrap{ text-align:left }

/* desktop */ @media(min-width: 1141px) { .tdi_88_206 { 
display:block !important;
} }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_206{
margin-top:50px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_88_206{
margin-top:30px !important;
}
}

</style></div></div></div></div></div></div></div><div class="frisc-after-content" id="frisc-967739797"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-0700392270245215" 
data-ad-slot="9262093062" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="frisc-after-amp" id="frisc-768917886"><amp-ad width="100vw" height="320"
type="adsense"
data-ad-client="ca-pub-0700392270245215"
data-ad-slot="1575174735"
data-auto-format="rspv"
data-full-width="">
<div overflow=""></div>
</amp-ad></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Olivia Clark"></span><meta itemprop="datePublished" content="2020-09-22T12:48:00+00:00"><meta itemprop="dateModified" content="2020-09-22T12:48:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://friscoherald.com/2020/09/exela-technologies-inc-xela-pushed-0-05-time-to-get-involved-in-exela-technologies-inc-stock/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://friscoherald.com/wp-content/uploads/2020/07/logo-via-logohub-1-300x44.png"></span><meta itemprop="name" content="Frisco Herald"></span><meta itemprop="headline" content="&lt;h2&gt;Exela Technologies Inc. (XELA) Pushed 0.05% … Time to Get Involved in Exela Technologies Inc. Stock?&lt;/h2&gt;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://friscoherald.com/wp-content/uploads/2020/06/zzoa5g8hspi.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="1067"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_89_640" class="tdc-zone"><div class="tdc_zone tdi_90_845  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_90_845{
                    min-height: 0;
                }
</style><div id="tdi_91_5aa" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_92_555  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_92_555{
                    min-height: 0;
                }@media (min-width: 767px) {
                    .tdi_92_555.tdc-row-content-vert-center,
                    .tdi_92_555.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_92_555.tdc-row-content-vert-bottom,
                    .tdi_92_555.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_92_555.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_92_555.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_92_555 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_92_555 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

.tdi_92_555{
padding-top:10px !important;
padding-bottom:10px !important;
position:relative;
}

.tdi_92_555 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_92_555{
padding-top:15px !important;
padding-bottom:15px !important;
}
}

</style>
<div class="tdi_91_5aa_rand_style td-element-style" ><style>
.tdi_91_5aa_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_94_c9c  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_94_c9c{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_94_c9c{
margin-bottom:6px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_95_a56 td-pb-border-top td-medicine-pro-logo td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_95_a56" >
<style>

/* inline tdc_css att */

.tdi_95_a56{
margin-top:-3px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_a56{
margin-left:-10px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_a56{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_95_a56{
                    display: inline-block;
                }.tdi_95_a56 .tdb-logo-a,
                .tdi_95_a56 h1{
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_95_a56 .tdb-logo-svg-wrap{
                    display: none;
                }.tdi_95_a56 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: block;
                }.tdi_95_a56 .tdb-logo-img{
                    max-width: 56px;
                }.tdi_95_a56 .tdb-logo-img-wrap{
                    margin-top: 0px;
                
                    margin-bottom: 0px;
                
                    margin-right: 8px;
                
                    margin-left: 0px;
                }.tdi_95_a56 .tdb-logo-img-wrap:first-child{
                    margin-top: 0;
                
                    margin-left: 0;
                }.tdi_95_a56 .tdb-logo-img-wrap:last-child{
                    margin-bottom: 0;
                
                    margin-right: 0;
                }.tdi_95_a56 .tdb-logo-text-tagline{
                    margin-top: 3px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:14px !important;font-weight:700 !important;letter-spacing:1px !important;;
                }.tdi_95_a56 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Lato !important;font-size:24px !important;line-height:1 !important;font-weight:700 !important;;
                }.tdi_95_a56 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_95_a56 .tdb-logo-icon{
                    margin-right: 6px;
                
                    top: 0px;
                
                    display: block;
                }.tdi_95_a56 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }.tdi_95_a56 .tdb-logo-a:hover .tdb-logo-text-title{
                    color: #ffffff;
                    background: none;
                    -webkit-text-fill-color: initial;
                    background-position: center center;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_95_a56 .tdb-logo-img{
                    max-width: 50px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_95_a56 .tdb-logo-img{
                    max-width: 36px;
                }.tdi_95_a56 .tdb-logo-img-wrap{
                    margin-right: 3px;
                }.tdi_95_a56 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }.tdi_95_a56 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    font-family:Lato !important;font-size:12px !important;font-weight:700 !important;letter-spacing:0.5px !important;;
                }.tdi_95_a56 .tdb-logo-text-title{
                    font-family:Lato !important;font-size:17px !important;line-height:1 !important;font-weight:700 !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_95_a56 .tdb-logo-img-wrap{
                    margin-right: 5px;
                }.tdi_95_a56 .tdb-logo-img-wrap:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://friscoherald.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://friscoherald.com/wp-content/uploads/2020/07/logo-via-logohub-1-300x44.png" src="https://friscoherald.com/wp-content/uploads/2020/07/logo-via-logohub-1-300x44.png" alt=""  title="" width="300" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">Friscoherald</span><span class="tdb-logo-text-tagline">Market <span class="td-logo-pro">NEWS</span></span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_97_42b  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_97_42b{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_98_cb0 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_98_cb0"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_98_cb0{
                    display: inline-block;
                }.tdi_98_cb0 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_98_cb0 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_98_cb0 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                }.tdi_98_cb0 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_98_cb0 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_98_cb0 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_98_cb0 .tdb-horiz-menu > li:hover > a{
                    color: #31d6aa;
                }.tdi_98_cb0 .tdb-horiz-menu ul li > a{
                    color: #ffffff;
                }.tdi_98_cb0 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_98_cb0 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_98_cb0 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_98_cb0 .tdb-horiz-menu ul li:hover > a{
                    color: #45e0bc;
                }.tdi_98_cb0 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }
</style><div id=tdi_98_cb0 class="td_block_inner td-fix-index"><div class="menu-footor-container"><ul id="menu-footor" class="tdb-horiz-menu"><li id="menu-item-377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-377"><a href="http://friscoherald.com"><div class="tdb-menu-item-text">Home</div></a></li>
<li id="menu-item-378" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-378"><a href="https://friscoherald.com/about/"><div class="tdb-menu-item-text">About The Company</div></a></li>
<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-379"><a href="https://friscoherald.com/privacy-policy/"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.4 (rara)
        Deploy mode: deploy
        
        uid: 5f6a04c411ee7
    -->

    <script type='text/javascript' src='https://friscoherald.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://friscoherald.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://friscoherald.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.4'></script>
<script type='text/javascript' src='https://friscoherald.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://friscoherald.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://friscoherald.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>